Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't connect more than 1 device at a time.
S4r0m Offline
Junior Member

Posts: 2
Threads: 2
Joined: Jun 2014
Reputation: 0
Can't connect more than 1 device at a time.
I have a motorola sb5101 with haxorware 1.1 rev39 and a Tp-link td-w8951nd in bridge mode. Internet works fine either using ethernet directly to the pc or using wi-fi. But here's the weird things:

I have a samsung galaxy tab 2 10.1. And a 2nd internet service (It means a 2nd router with another ISP); Everything works fine there...

But that tablet can't get internet access through the tp-link: It connects and can access to the configuration page of the tp-link but no internet access; At the same time i can connect a 2nd device to that network (either by ethernet or wi-fi) and that 2nd device CAN access internet BUT doesn't have access to the router's config. page... It means:

-I connect both, the pc and the tablet to that network with the motorola + tp-link in bridge mode.

-The pc have internet access just fine but can't access to (to configure the router) But instead, can access to the motorola page (

-The tablet don't have internet access and can access to but CAN'T access to

Tried the same on my 2nd network and both can access to internet and see the other devices in that network.

I though it was some sort of misconfiguration so i removed all the keys and passwords. It was the same...

Then i though it was a conflict with the DHCP server so i unchecked that option in the haxorware and configured the tp-link to be the DHCP server... No luck.

Then i tried to do the opposite: Set in "relay" the DHCP config in the tp-link and checked the dhcp option in haxorware... No luck.

AND! I found another weird thing: Regardless what kind of configuration i try, i can't give internet access to more than 1 device at the same time.

The device with internet access doesn't show a LAN ip, but the real external ip, all the others shows their static assigned ips, can see each other in the network but none has internet access...

Any advice or help? At least is possible to have simultaneously more than 1 devices connected to internet with that modem and at the same time have available the network file sharing between them?
23-06-2014, 08:59 PM
Find Reply

Forum Jump:

Users browsing this thread: 1 Guest(s)