Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
newbie help please guys !!
hi am new to this forum and am having a few problems trying to set it up ,have tried everything i have read and still failing to get a connection and was hoping someone would be kind enuf to help me out of my prediacment , i have haxoware 1.1 rev 31 installed on my sb5101e modem

now i get confused

in overview i have this

Task Status

Acquire Downstream Channel Done
Obtain Upstream Parameters Done
Upstream Ranging Done
Establish IP Connectivity In Progress
Retrieve Time of Day Waiting
Negotiate security Waiting
Receive configuration Waiting
Register connection Waiting
Cable modem status Ranging Complete

signal i have this


Frequency 331 MHz
Status Locked
Modulation QAM256
Symbol Rate 5360537 sym/sec
Receive Power 3.7 dBmV
Signal to Noise ratio 39.0 dB

Frequency 34 MHz
Channel ID 3
Status Ready
Symbol Rate 2560000 sym/sec
Transmit Power 40.0 dBmV

i have tried to use dhcp sniffer , but not sure if i have to have the modem actually connected to the net before i use it? cos when i try to sniff i just get no bootloader macs found

it says region NONVOL an d the only files i have are

CM0014E8AC96B2.tar and nonvol.bin (32768 bytes)

my settings are such


Factory Mode
Disable Firmware Upgrades /
Force Network Access /
Tftp Enforce Bypass
Ignore Unknown Messages /
Disable IP Filters on startup

Control Panel IP Address
DHCP Server /

Password protection
Username root
Password *****
Telnet Server

Current state Running
Run on startup /
Username root
password *****

frequencys are

Annex docsis Plan european
Preferred DS Freq 1 331000000Hz
Preferred DS Freq 2 339000000Hz
Preferred DS Freq 3 330750000Hz
Upstream Channel 0

HFC MAC 00:14:E8:AC:96Big Grin5
Ethernet MAC 00:14:E8:AC:96:B3
USB MAC 00:14:E8:AC:96:B3
Serial Number 140255606729998301021001
Certificate generation

Certificate type mtorola docsis

config file reads liek this

Force Config File

Server IP
File name cm-2148-256

Autoserve Config File (disabled)

Store new config

sorry for the long winding lots of extars thread , but its better to put everything down in the hope that sum1 can tell me what im doing wrong , as i keep having to drive around looking for hotspots to try and read what im doing wrong , but its very hard to do so , then run back home to try and read and also do , what i had previosuly read

many thanks in advance for any help

or maybe there is a file i can upload and solve all my problems

also i see that there are 3 mac addresses hfc ,ethernet , and usb mac

what are all these for?
you need to either use static ip and autoserve a config file, or clone someones hfc mac
[Image: 2qu0z8h.gif]
untick force network access and take out cm-2148-256 . Also I have found if you put HFC Mac address in, then ehternet mac is HFC + 6 in hex, and usb is -1.
Serial number is HFC mac without the : in.
It also helps to spoof your ethernet mac.

Forum Jump:

Users browsing this thread: 1 Guest(s)